View Issue Details

IDProjectCategoryView StatusLast Update
0000056Siril[All Projects] Sirilpublic2015-08-06 15:20
ReporterEckyHAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformFreeBSDOSPCBSDOS Version10.1
Product Version0.9.0rc1 
Target VersionFixed in Version 
Summary0000056: Image selection number steps always by 2, if used "+" and "-" buttons
DescriptionWhen browsing through a sequence via the "+" and "-" buttons in "Image sequences" -> "Image selection in sequence", the number (and the chosen image) steps always by 2.
Steps To ReproduceCreate a sequence with at least 4 images.
Choose the "Image sequences" tab.
Choose the sequence from above.
Klick on the "+" button in the "Image selection in sequence" area.
Additional InformationFortunately it's possible to edit the numbers by hand. ;-)
TagsNo tags attached.

Relationships

duplicate of 0000001 feedback Sequence spinbutton jumps 2 or 3 images at first click 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-08-05 20:37 EckyH New Issue
2015-08-06 08:19 lock42 Relationship added duplicate of 0000001
2015-08-06 08:20 lock42 Resolution open => duplicate
2015-08-06 08:36 lock42 Target Version => 1.0.0
2015-08-06 11:51 lock42 Relationship added child of 0000013
2015-08-06 14:33 lock42 Status new => closed
2015-08-06 15:20 lock42 Target Version 1.0.0 =>
2016-11-26 20:37 vinvin Relationship deleted child of 0000013
2016-12-19 16:32 lock42 Category General => Software Development
2016-12-19 16:50 lock42 Category Software Development => Software
2016-12-19 23:30 lock42 Category Software => Siril