View Issue Details

IDProjectCategoryView StatusLast Update
0000279Siril[All Projects] Sirilpublic2018-11-22 23:15
ReporterroberthassonAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformOSwindows 10OS Version
Product Version0.9.9 
Target Version0.9.10Fixed in Version0.9.10 
Summary0000279: crash on BG extraction
DescriptionIn background extraction window when hitting the "Compute" in Manual drawing mode with no square defined the app crashes. THis is due I believe to the fact that COmpute is used to either draw the squares in automatic mode and compute the gradient when in manual mode
Steps To Reproduce1) background extraction
2) select Manual
3) do not define any sample
4) hit the "compute" button
5 app crashes
TagsNo tags attached.

Activities

lock42

2018-10-10 12:42

administrator   ~0000603

When trying to reproduce there's no crash:

log: Background extraction: processing...
log: Insufficient background samples.

vinvin

2018-11-22 23:15

administrator   ~0000616

Cannot reproduce either, closing.

Issue History

Date Modified Username Field Change
2018-10-10 12:39 roberthasson New Issue
2018-10-10 12:42 lock42 Note Added: 0000603
2018-10-10 12:43 lock42 Status new => feedback
2018-11-06 23:09 vinvin Target Version => 0.9.10
2018-11-22 23:15 vinvin Status feedback => closed
2018-11-22 23:15 vinvin Resolution open => unable to reproduce
2018-11-22 23:15 vinvin Fixed in Version => 0.9.10
2018-11-22 23:15 vinvin Note Added: 0000616