View Issue Details

IDProjectCategoryView StatusLast Update
0000264Siril[All Projects] Sirilpublic2018-08-12 23:05
ReportervinvinAssigned Tovinvin 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.9 
Target Version0.9.10Fixed in Version0.9.10 
Summary0000264: Crash on sequence export with normalization
DescriptionStats initialization problem in sequence export probably.
TagsNo tags attached.

Activities

vinvin

2018-08-12 23:05

administrator   ~0000560

I had a freeze when trying to change image after having loaded the exported sequence the first time, but I cannot reproduce it any more after having removed the .seq file. Maybe I already had a seqfile with the same name which fucked things up.

Related Changesets

Siril: 0.9 r2448

2018-08-12 23:00:14

vinvin

Details
issue 0000264: export with normalization crashed because of uninitialized registration layer value Affected Issues
0000264
mod - /branches/0.9/src/io/sequence_export.c

Issue History

Date Modified Username Field Change
2018-08-12 22:45 vinvin New Issue
2018-08-12 22:45 vinvin Status new => assigned
2018-08-12 22:45 vinvin Assigned To => vinvin
2018-08-12 23:00 vinvin Changeset attached => Siril 0.9 r2448
2018-08-12 23:05 vinvin Status assigned => resolved
2018-08-12 23:05 vinvin Resolution open => fixed
2018-08-12 23:05 vinvin Fixed in Version => 0.9.10
2018-08-12 23:05 vinvin Note Added: 0000560