View Issue Details

IDProjectCategoryView StatusLast Update
0000238Siril[All Projects] Sirilpublic2018-03-18 02:16
ReportervinvinAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version0.9.8 
Target Version0.9.9Fixed in Version0.9.9 
Summary0000238: Freeze when only one image succeeded in global star
DescriptionThe new rotated sequence is created but is empty, and nothing prevents it from being loaded, which leads to a freeze at least.
TagsNo tags attached.

Activities

lock42

2018-03-14 22:50

administrator   ~0000499

Cannot reproduce this bug

vinvin

2018-03-15 23:06

administrator   ~0000500

with which version? I may have fixed it already, I don't remember without looking at the code

lock42

2018-03-15 23:13

administrator   ~0000501

I tried it with 0.9.8 branches

vinvin

2018-03-18 02:15

administrator   ~0000505

I agree, it does not freeze or crash anymore.

Issue History

Date Modified Username Field Change
2018-02-17 11:28 vinvin New Issue
2018-03-14 22:50 lock42 Status new => feedback
2018-03-14 22:50 lock42 Note Added: 0000499
2018-03-15 23:06 vinvin Note Added: 0000500
2018-03-15 23:06 vinvin Status feedback => new
2018-03-15 23:07 vinvin Status new => feedback
2018-03-15 23:13 lock42 Note Added: 0000501
2018-03-18 02:15 vinvin Status feedback => new
2018-03-18 02:15 vinvin Resolution open => unable to reproduce
2018-03-18 02:15 vinvin Fixed in Version => 0.9.9
2018-03-18 02:15 vinvin Note Added: 0000505
2018-03-18 02:16 vinvin Status new => resolved