Line 1: Line 1:
Siril est disponible en binaire pour les version officielles stables, telles que la dernière version [[Siril:0.9.8/fr|0.9.8]].
+
==Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
==Debian [[File:Debian_logo.png|48px|frameless|link=|middle]]==
+
Le paquet binaire est disponible sur les dépôts officiels Debian [https://packages.debian.org/stretch/siril testing] et [https://packages.debian.org/sid/siril unstable]. Ils doivent être installé avec les privilèges root :
Les paquets binaires sont disponibles sur Debian [https://packages.debian.org/stretch/siril testing] et [https://packages.debian.org/sid/siril unstable].
+
apt install siril
Ils doivent être installé via les dépôts avec les privilèges root :
 
    apt-get install siril
 

Latest revision as of 10:42, 17 April 2018

Information about message (contribute)

This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.

Message definition (Siril:install)
==Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
The binary package is available on Debian [https://packages.debian.org/stretch/siril testing] and [https://packages.debian.org/sid/siril unstable].
It should be installed via repositories, with superuser privileges:
   apt install siril
Translation==Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
Le paquet binaire est disponible sur les dépôts officiels Debian [https://packages.debian.org/stretch/siril testing] et [https://packages.debian.org/sid/siril unstable]. Ils doivent être installé avec les privilèges root :
 apt install siril

DebianDebian logo.png

Le paquet binaire est disponible sur les dépôts officiels Debian testing et unstable. Ils doivent être installé avec les privilèges root :

apt install siril