Revision as of 22:10, 5 September 2016 by Lock42 (talk | contribs)

Installation sous DebianDebian logo.png

Debian 6 ne possède pas la version 3 de GTK+. De plus, Debian 7 ne fournit qu'un support partiel pour toutes les fonctions que nous utilisons dans GTK+ (version 3.4 alors que notre minimum requis est supposé être la 3.6). Moyennant quelques modifications du code, il est toujours possible de faire fonctionner Siril sous Debian 7, cependant Debian 8, du nom de "Jessie", est hautement recommandée. Pour une utilisation de bureau, la version testing est probablement le meilleur choix. Celle-ci se nomme actuellement "Stretch".