(2 intermediate revisions by the same user not shown)
Line 1: Line 1:
==Installation sous Pour une utilisation de bureau, la version testing est probablement le meilleur choix. La version actuelle est la 10, nom de code ''Buster''. Sinon, Siril devrait encore fonctionner avec Debian 8 ''Jessie'' et 9 ''Stretch''.
+
==Installation sous Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
 +
Pour une utilisation de bureau, la version testing est probablement le meilleur choix. La version actuelle est la 10, nom de code ''Buster''. Sinon, Siril devrait encore fonctionner avec Debian 8 ''Jessie'' et 9 ''Stretch''. Vous voudriez peut-être créer un package .deb au lieu d'utiliser une version non-packagée, dans ce cas, voir [https://wiki.debian.org/BuildingTutorial cette aide]. En particulier, pour installer les dépendances, la commande suivante est très utile:
 +
    apt build-dep siril

Latest revision as of 20:23, 7 June 2018

Information about message (contribute)

This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.

Message definition (Siril:install)
==Installing on Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
For a desktop system, the next stable is probably the better choice, called Debian testing, currently version 10 with codename ''Buster''. Otherwise, Siril should still work with Debian 8 ''Jessie'' and 9 ''Stretch''. You may want to build a .deb package instead of using a non-packaged version, in that case see [https://wiki.debian.org/BuildingTutorial this help]. In particular, to install dependencies, you can use the command:
   apt build-dep siril
Translation==Installation sous Debian[[File:Debian_logo.png|48px|frameless|link=|middle]]==
Pour une utilisation de bureau, la version testing est probablement le meilleur choix. La version actuelle est la 10, nom de code ''Buster''. Sinon, Siril devrait encore fonctionner avec Debian 8 ''Jessie'' et 9 ''Stretch''. Vous voudriez peut-être créer un package .deb au lieu d'utiliser une version non-packagée, dans ce cas, voir [https://wiki.debian.org/BuildingTutorial cette aide]. En particulier, pour installer les dépendances, la commande suivante est très utile:
   apt build-dep siril

Installation sous DebianDebian logo.png

Pour une utilisation de bureau, la version testing est probablement le meilleur choix. La version actuelle est la 10, nom de code Buster. Sinon, Siril devrait encore fonctionner avec Debian 8 Jessie et 9 Stretch. Vous voudriez peut-être créer un package .deb au lieu d'utiliser une version non-packagée, dans ce cas, voir cette aide. En particulier, pour installer les dépendances, la commande suivante est très utile:

   apt build-dep siril